This issue has been resolved. It's possible to login with SSO in Exact Online again. Our apologies for the inconvenience.
Posted Nov 15, 2024 - 09:58 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 09:26 CET
Identified
Unfortunately the issue is still occurring. We are still working on a fix.
Posted Nov 12, 2024 - 08:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 14:38 CET
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 09:51 CET
Investigating
When logging in to Exact Online with login method SSO, you will get the error 'This user does not have permission to use the current login method'. We are investigating this issue. This page will be updated as soon as more information is available. Our apologies for the inconvenience.