Exact Online Payroll – Labor disability pension calculates with incorrect values In the Afbouw employment conditions groups
Incident Report for Exact System
Resolved
The labor disability pension premium percentages, tax free and maximum amount in employment conditions groups NL-5701A and NL-5701B have been adjusted. To calculate retroactively with the correct values, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next salary calculation. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 11:26 CET
Identified
In the Afbouw employment conditions groups (Exact ECG codes NL-5701A and NL-5701B) the premium, franchise and maximum values have not yet been updated to the new 2025 values in the components 5701-04 en 5701-015 for labor disability pension. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 22, 2025 - 14:57 CET
This incident affected: Exact Online and Exact Online Premium.