Not possible to generate reports
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 23, 2020 - 17:12 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2020 - 16:39 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 23, 2020 - 16:09 CET
Investigating
We are currently investigating this issue.
Posted Nov 23, 2020 - 15:10 CET
This incident affected: Belgium (Accountancy, Boekhouden, Handel, Productie, Project Management, Uren & Facturen).