EOL Fiscaal - The date of death on the client card is not saved correctly (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Apr 17, 2025 - 14:51 CEST

Identified

This issue has been identified and we are currently working on a fix.
Posted Apr 11, 2025 - 13:23 CEST

Investigating

We are experiencing an issue with saving the date of death in the client cards. The date will be saved as 1 day earlier. We have identified this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 13:22 CEST
This incident affected: Exact Online Fiscaal.