Possible oops error when editing, saving or deleting entries
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 17:43 CET
Update
We have implemented a fix . We are monitoring the results.
Posted Jan 26, 2021 - 16:20 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2021 - 16:19 CET
Investigating
We are currently investigating this issue.
Posted Jan 26, 2021 - 14:59 CET
This incident affected: Netherlands (Boekhouden).