Exact Online – No display from lay-out (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. If you still experience problems we advise to clear your cache, you can do this with CTRL + F5. Our apologies for the inconvenience.
Posted Apr 05, 2024 - 16:43 CEST
Monitoring
This issue has been resolved. If you still experience problems we advise to clear your cache, you can do this with CTRL + F5. Our apologies for the inconvenience.
Posted Apr 05, 2024 - 09:12 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 08:44 CEST
Investigating
Exact Online currently lacks formatting. When you log in, a layout that looks like a text processor and not the usual menu bars. You can expect status updates as soon as new information is available. You can status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 05, 2024 - 08:24 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact API, Exact Bouw, HR/Officiënt) and Exact Online Premium.