Several tasks are processed with delay
Incident Report for Exact System
Resolved
All the tasks are being processed as usual. There is no delay anymore. Our apologies for the inconvenience caused.
Posted Dec 01, 2021 - 14:12 CET
Update
It could be possible some tasks in Exact Online are processed with delay. For example search new items and accounts. Also processing emails that have been sent to the digital postbox are processed with delay. We are working hard to fix this. Our apologies for the inconvenience.
Posted Dec 01, 2021 - 11:48 CET
Investigating
It is possible the invoices you sent to the digital mailbox are not processed. We are working hard to solve this. Our apologies for the inconvenience.
Posted Dec 01, 2021 - 10:56 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).