Exact Status Page

Exact Online - EC Sales lists rejected by the Tax authorities due to validation error 'Ongebruikte context XX_YYYYY.-' (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Please be aware that the rejected EC Sales lists still need to be resubmitted to the Tax authorities.
Posted Feb 17, 2026 - 11:16 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2026 - 08:43 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 12, 2026 - 08:40 CET

Investigating

EC Sales lists might be rejected by the Tax authorities due to the validation error 'FR-NL-3.03: Een XBRL instance document MAG NIET ongebruikte contexten bevatten. Ongebruikte context XX_YYYYY.-'. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Feb 11, 2026 - 09:58 CET
This incident affected: Exact Online and Exact Online Premium.