Error: 'Invalid: Layout' when printing multiple individual picking lists at once (EOL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 16, 2023 - 09:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2023 - 08:42 CET
Investigating
You may get an 'Invalid: Layout' error when trying to print multiple individual Picking Lists at once. You can instead use the cluster picking list or the picking lists one by one. We are working hard to resolve this as soon as possible. We apologize for the inconvenience.
Posted Mar 15, 2023 - 09:44 CET
This incident affected: Exact Online - Belgium (Handel, Productie), Exact Online - Netherlands (Handel, Productie), and Exact Online - other countries (Manufacturing, Wholesale Distribution).