Exact Online - Stock positions overview shows all suppliers as main supplier (Global)

Incident Report for Exact System

Resolved

The issue has been resolved. Our apologies for the inconvenience.
Posted Jun 05, 2025 - 16:34 CEST

Investigating

You may experience that multiple suppliers are indicated as your main supplier for the same items on the overview of your stock positions. We are currently investigating this issue. Our apologies for the inconvenience.
Posted Jun 03, 2025 - 09:57 CEST
This incident affected: Exact Online and Exact Online Premium.