Exact Status Page

Exact Online Bouw - Timesheet export leads to error (NL/BE)

Incident Report for Exact System

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 17, 2026 - 15:45 CEST

Investigating

When exporting the timesheet in a project in the tab 'Hours' with the button 'Export' an error occurs: 'Er is een fout opgetreden bij het aanmaken van de PDF'. Downloading the Excel file is possible but the file gives an error upon opening in Excel stating it cannot be opened. We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 17, 2026 - 10:48 CEST
This incident affects: Exact Online Bouw.