EOL - "Connection rejected" error when creating ING bank link (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. Our apologies for the inconvenience.
Posted Feb 05, 2024 - 08:22 CET
Monitoring
One Exact Identity users can now create an automatic ING 1.0 bank link again without unexpected error messages being displayed. We are monitoring the results.
Posted Feb 02, 2024 - 13:02 CET
Investigating
All users that have migrated to One Exact Identity are unable to create a ING 1.0 bank link. When trying to do so, you will receive an error message saying that the connection was rejected. We have identified the issue and are working on a solution. We will post updates here as soon as more information becomes available. Our apologies for the inconvenience.

Please be advised that all affected users can choose to create an Exact PSD2 link for ING as an alternative. Check this page for more information about the Exact PSD2 link for ING: https://www.exact.com/nl/producten/bankkoppelingen/ing
Posted Jan 25, 2024 - 11:29 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Digitale Brievenbus, Exact Bouw).