Mogelijk traagheid
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jul 06, 2020 - 10:23 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2020 - 10:22 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 10:04 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).