Exact Online – Oops-error when opening entry in closed period (Global)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 02, 2024 - 12:08 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 02, 2024 - 08:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 28, 2024 - 14:40 CEST
Identified
You might get an Oops-error when opening financial entries which are saved in a financial year that is (partially) closed. As a workaround, you can temporarily reopen the financial period(s) via the period-date table. As soon as an update becomes available, we will update this message. Our apologies for the inconvenience.
Posted Jun 26, 2024 - 09:52 CEST
This incident affected: Exact Online and Exact Online Premium.