Exact Online Payroll - ASF health premium in Grafimedia is calculated nett instead of gross
Incident Report for Exact System
Resolved
The ASF health premium deduction has been adjusted from nett to gross. To calculate retroactively with the correct deduction, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next salary calculation. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 11:51 CET
Investigating
In employment conditions group NL-0901 Grafimedia, the 'ASF gezondheidspremie' is caclulated nett instead of gross. The calculation should have been changed to gross as of 1-1-2025. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 28, 2025 - 10:10 CET
This incident affected: Exact Online.