Exact Online – De Volksbank has stopped supporting MT940 file format for manual import bank statements (NL)
Incident Report for Exact System
Resolved
The fix has been implemented. From now on you are able to import CAMT.053 files for de Volksbank (SNS, ASN, Regiobank).
Posted Jul 26, 2024 - 15:35 CEST
Monitoring
The issue has been resolved. You are now able to import CAMT.053 files for de Volksbank (SNS, ASN and RegioBank) via [Financial > Banking&Cash > Statements > Import].
Posted Jul 25, 2024 - 14:02 CEST
Update
The first controlled release version of the functionality to import CAMT.053 files for De Volksbank (SNS, ASN and RegioBank) has been developed. Further enhancements are in progress. It is still planned to become available in the second half of July. Further updates will be shared on this page. The next update can be expected on Friday July 26th at the latest. Our apologies for the inconvenience.
Posted Jul 19, 2024 - 08:56 CEST
Identified
Exact is currently developing the functionality to import CAMT.053 files for De Volksbank (SNS, ASN and RegioBank). It is planned to become available in the second half of July. Further updates will be shared on this page. The next update can be expected on Friday July 19th at the latest. Our apologies for the inconvenience.
Posted Jul 12, 2024 - 13:40 CEST
Investigating
De Volksbank (SNS, ASN and RegioBank) has stopped supporting the MT940 file format for downloading transactions. From now on, transactions from these banks can only be downloaded in CAMT.053 format. The import of CAMT.053 files is not supported in Exact Online and it is therefore not possible to import bank transactions manually.

To keep the transactions up to date in Exact Online, as an alternative you can create an Exact PSD2-link (more information and a step-by-step plan can be found in our Support portal ). With the Exact PSD2 connection, your transactions are automatically retrieved four times a day.

Currently we are investigating the situation. Further updates will be shared via this page. The next update can be expected on Friday July 12th at the latest. Our apologies for the inconvenience.
Posted Jul 05, 2024 - 15:40 CEST
This incident affected: Exact Online.