Exact Status Page

Exact Online Bouw - New employee planning shows default values (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved and the new employee planning is working as intended again. Our apologies for the inconvenience.
Posted Jul 08, 2026 - 11:51 CEST

Investigating

You may notice that the new employee planning shows default values. The old employee planning is still working as intended. We are investigating this issue. Our apologies for the inconvenience.
Posted Jul 08, 2026 - 09:59 CEST
This incident affected: Exact Online Bouw.