The issue has been resolved. Our apologies for the inconvenience.
Posted Feb 20, 2025 - 12:56 CET
Monitoring
A fix has been implemented. The [Retry]-button in the automatic import log works as intended again. We are monitoring the results.
Posted Feb 20, 2025 - 09:17 CET
Investigating
You may get an error ‘An error occurred while importing the bank files’ when clicking the retry-button in the automatic import log in Exact Online. We are investigating the issue. Our apologies for the inconvenience.