Possible error while creating a back-up
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 25, 2021 - 12:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2021 - 11:54 CEST
Investigating
We are currently investigating this issue.
Posted May 25, 2021 - 10:22 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).