Officient/EOL HR - The self-service portal and the integration with your payroll provider are currently not working (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Feb 19, 2024 - 14:27 CET
Investigating
Currently the self-service portal and the integration with your payroll provider are not working. We are investigating this issue. Our apologies for the inconvenience.
Posted Feb 15, 2024 - 12:05 CET
This incident affected: Exact Online - Belgium (HR/Officiënt).