Exact Status Page

Exact Boekhoud Gemak – Error “Statement (xx) no longer exists.” when opening a bankstatement

Incident Report for Exact System

Resolved

The issue has been resolved. It is possible again to open bank statements without facing unexpected errors. Our apologies for the inconvenience.
Posted Jan 07, 2026 - 08:27 CET

Identified

You may experience an error “Statement (xx) no longer exists.” when opening a bank statement.
We have identified the issue and we are working on a fix. Our apologies for the inconvenience.
Posted Dec 30, 2025 - 15:21 CET
This incident affected: Exact Boekhoud Gemak.