This issue has been resolved. We are not experiencing a delay in the execution of webhooks for the topic G/L accounts anymore. Webhook messages for G/L accounts may not have been delivered from 8 August 12:00pm CEST to 11 August 3:20pm CEST. These messages will not be delivered retroactively and this data needs to be resynchronised. Our apologies for the inconvenience.
Posted Aug 11, 2025 - 21:29 CEST
Identified
The mitigating action did not resolve the issue. Unfortunately due to this issue we cannot guarantee the delivery of webhooks on the topic G/L accounts. Our apologies for the inconvenience.
Posted Aug 08, 2025 - 11:45 CEST
Monitoring
We are currently experiencing a delay in the execution of webhooks for the topic G/L accounts. We have implemented a mitigating action and we are monitoring the results. Our apologies for the inconvenience.