This issue has been resolved. Our apologies for the inconvenience.
Posted Nov 19, 2024 - 16:33 CET
Monitoring
Customers affected by this issue have been contacted to align further steps. A fix has been implemented to prevent this issue from happening again. Our apologies for the inconvenience
Posted Nov 15, 2024 - 09:12 CET
Investigating
You may experience that deferred revenue entries have been generated for all periods in your period-date table. For invoices printed/mailed between October 16th and October 30th, the date entered in 'from' and 'to' have not been taken into account, but general journal entries have been generated for all periods in your period-date table. The incorrect entries, which are also created in closed and future periods, can lead to huge amounts on your balance sheet.
Please refrain from editing / deleting wrongly generated entries yourself while we are investigating a solution to this issue. As soon as an update is available, we will update this page. Our apologies for the inconvenience.