Exact Online - Delay in Codabox bank statements (BE)
Incident Report for Exact System
Resolved
This issue has been resolved. The bank statements are delivered by Codabox. Our apologies for the inconvenience.
Posted Dec 16, 2024 - 09:39 CET
Identified
The issue has been identified and we are working on a fix.
Posted Dec 13, 2024 - 12:54 CET
Investigating
The bank statements are not delivered yet by Codabox. When an update is available, we will inform you. Apologies for the inconvenience.
Posted Dec 13, 2024 - 09:41 CET
This incident affected: Exact Online and Exact Online Premium.