Exact Status Page

Exact Online – Copying employee gives ‘Mandatory: Company credit card’ message (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. When copying an employee the error no longer occurs. Our apologies for the inconvenience.
Posted Feb 17, 2026 - 20:39 CET

Identified

When copying an existing employee a message is given ‘Mandatory: Company credit card’. This is not meant to be a mandatory field for creating employees. We have identified the issue and are working on a fix. Our apologies for the inconvenience.
Posted Feb 13, 2026 - 10:33 CET
This incident affected: Exact Online Payroll & HR.