Exact Status Page

Exact Online Payroll - No premium Child Care Act calculated in case of high AOF (NL)

Incident Report for Exact System

Resolved

This issue has been resolved, and the premium for the Child Care Act (NL: Opslag WKO) is being calculated again when AOF High or Benefit is applicable. To calculate retroactively with the correct calculation, create a correction request via [employees > payroll > correction requests] with start date 1-1-2026. A recalculation will then take place in the next payroll calculation.
Our apologies for the inconvenience.
Posted Jun 04, 2026 - 09:52 CEST

Identified

If the high AOF premium percentage is applicable, no premium for the Child Care Act (NL: Opslag WKO) is calculated. This is also the case when the Premium AOF is set to 'Benefit', as this setting uses the high percentage. We have identified the issue and are working on a fix. Our apologies for the inconvenience.
Posted May 26, 2026 - 16:08 CEST
This incident affected: Exact Online Payroll & HR.