Exact Globe - Error message when registering for Electronic invoicing (PEPPOL) (NL/BE)
Incident Report for Exact System
Update
We are continuing to investigate this issue.
Posted Oct 12, 2024 - 14:15 CEST
Update
We are continuing to investigate this issue.
Posted Oct 08, 2024 - 14:13 CEST
Investigating
We are currently investigating this issue.
Posted Oct 04, 2024 - 15:04 CEST
Update
We are continuing to work on a fix for this issue. Our apologies for the inconvenience.
Posted Oct 03, 2024 - 13:33 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 24, 2024 - 10:04 CEST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2024 - 13:09 CEST
Update
We are continuing to investigate this issue.
Posted Sep 17, 2024 - 08:37 CEST
Investigating
When you try to register for Electronic Invoicing (Peppol) from Exact Globe, you will receive the following error message: 'status 500 code 0 message: invalid division.'

We are investigating the cause of this issue. Our apologies for the inconvenience.
Posted Sep 12, 2024 - 10:12 CEST
This incident affects: Exact Globe+.