This issue affects more products than initially reported. We will update this message as soon as additional information becomes available.
Posted Feb 02, 2026 - 08:40 CET
Identified
You may still receive errors when sending returns to the tax authorities. We are in contact with the tax authorities to discuss this issue. Our apologies for the inconvenience.
Posted Feb 01, 2026 - 12:34 CET
Monitoring
The tax authorities report that their services are available again. Therefore they are able to receive VAT, ICP and supplementary returns. If you still have to send one of these returns to the tax authorities then you can resend them from Exact Online or you can manually upload the returns in the portal of the tax authorities.
Posted Feb 01, 2026 - 08:48 CET
Identified
Currently the tax authorities are experiencing an issue in receiving VAT, ICP and supplementary returns. In case you urgently have to send one of these returns we advise to do this manually on the portal of the tax authorities. Our apologies for the inconvenience.
Posted Jan 31, 2026 - 18:33 CET
This incident affects: Exact Online, Exact Online Premium, Exact Online Fiscaal, Exact Globe+, Exact Globe Next, and Exact Reeleezee.