Exact Boekhoud Gemak - Boekhoud Gemak not accessible (NL)
Incident Report for Exact System
Resolved
The issues for Boekhoud Gemak have been resolved. You should be able to access the software again. If problems still occur, please do not hesitate to contact Support.

Our apologies for the inconvenience!
Posted Jan 09, 2025 - 13:06 CET
Investigating
Boekhoud Gemak may not be accessible right now. After logging in successfully you might see an error message stating "Licence is expired". We are investigating this issue and are working on a solution.
Our apologies for the inconvenience.
Posted Jan 09, 2025 - 12:39 CET
This incident affected: Exact Boekhoud Gemak.