Exact Online Jaarrekening - Financial link currently not working (NL)

Incident Report for Exact System

Resolved

This incident has been resolved. The Financial link is working again also the trial balance can be imported through the link. Our apologies for the inconvenience.
Posted Aug 07, 2025 - 14:19 CEST

Investigating

We're currently experiencing an issue with the financial link, which may result in a 500 error or the page not loading properly.
Our team is investigating the cause and working to resolve it as quickly as possible. You can import the trial balance by use of an audit file or .CSV file. We appreciate your patience and understanding. Our apologies for the inconvenience.
Posted Aug 07, 2025 - 11:10 CEST
This incident affected: Exact Online Jaarrekening.