BoekhoudGemak/Multivers - Logging in to BoekhoudGemak and Multivers Online not possible (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 11:55 CEST
Monitoring
A fix has been implemented. Logging in is possible again. We are monitoring the situation.
Posted Apr 11, 2024 - 08:44 CEST
Investigating
Currently we are experiencing issues when logging into Multivers Online and Boekhoudgemak. We are investigating the issue. When an update is available, we will inform you via this page. Our apologies for the inconvenience.
Posted Apr 11, 2024 - 07:41 CEST
This incident affected: Accountancy Gemak - Software Gemak (Boekhoud Gemak, Multivers).