Exact Online Werkprogramma - Work programs created by deleted users can no longer be opened (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Sep 22, 2025 - 08:33 CEST

Investigating

You may experience error 404 messages when opening work programs. This occurs when the Work program has been created by a now deleted user. We are investigating this issue. Our apologies for the inconvenience.
Posted Sep 19, 2025 - 13:14 CEST
This incident affected: Exact Online Jaarrekening.