Exact Online Premium - OOPS error when opening company settings (Global)

Incident Report for Exact System

Resolved

This issue has been resolved. You won't receive an OOPS error when opening company settings via the menu path [Company name > Settings] anymore. Our apologies for the inconvenience.
Posted Mar 13, 2025 - 10:29 CET

Identified

This issue has been identified and we are currently working on a fix.
Posted Mar 12, 2025 - 09:19 CET

Investigating

You might receive an OOPS error when opening company settings via the menu path [Company name > Settings] for some of your companies. We are investigating the issues. Our apologies for the inconvenience.
Posted Mar 08, 2025 - 08:47 CET
This incident affected: Exact Online Premium.