Exact Online Fiscaal / Jaarrekening – Oops message when changing the subscription

Incident Report for Exact System

Resolved

This issue has also been resolved for Exact Online Fiscaal and Exact Online Jaarrekening. Our apologies for the inconvenience.
Posted Dec 03, 2025 - 11:00 CET

Update

This issue has been resolved for all products except Exact Online Fiscaal and Exact Online Jaarrekening. We are still working on a solution for the error message in Exact Online Fiscaal and Jaarrekening. We will update this page as soon as more information becomes available.
Posted Dec 03, 2025 - 10:12 CET

Identified

You may receive an "oops" message when changing your subscription. This only applies if you have an Exact Online subscription. We have identified the issue and are working on a fix. Our apologies for the inconvenience.
Posted Nov 28, 2025 - 11:17 CET
This incident affected: Exact Online Fiscaal and Exact Online Jaarrekening.