Exact Globe+ – Not possible to send E-invoices via Peppol using an OIN Number.

Incident Report for Exact System

Identified

This issue is identified and we are working on a fix.
Posted May 13, 2025 - 09:44 CEST

Update

We are continuing to investigate this issue.
Posted May 12, 2025 - 08:34 CEST

Investigating

It is currently not possible to send E-invoices via Peppol using an OIN number for the recipient. This issue is occurring for both Exact Globe Next and Exact Globe+. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted May 12, 2025 - 08:33 CEST
This incident affects: Exact Globe+.