Exact Globe - Rabobank bank link: Error: MailMessage : Component [MailMessage] Niet gevonden: Bankrekening (not found: bankaccount).
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 09:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 08:45 CEST
Identified
The issue has been identified and a fix will be implemented.
Posted Jun 20, 2022 - 15:03 CEST
Investigating
It is possible when sending payment files via the Rabobank bank link, you will get the following error message:

Error: MailMessage : Component [MailMessage] Niet gevonden: Bankrekening (not found: bankaccount).
We are investigating the issue. We apologize for the inconvenience.
Posted Jun 20, 2022 - 13:48 CEST
This incident affected: Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services.