Performance issues Exact Online
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 26, 2021 - 22:21 CEST
Investigating
You can experience performance issues in Exact Online. We are investigating this issue. Our apologies for the inconvenience.
Posted Oct 26, 2021 - 16:05 CEST
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).