Exact Online - Missing CODA statements for BNP (BE)

Incident Report for Exact System

Resolved

The issue has been resolved and the bank statements are delivered. Our apologies for the inconvenience.
Posted Nov 04, 2025 - 16:39 CET

Monitoring

Codabox processed the bank statements and we are monitoring the results. We will update this page as soon as more information becomes available.
Posted Nov 04, 2025 - 14:47 CET

Identified

Codabox has identified the issue and is working on processing the statements. We will update this page as soon as more information becomes available.
Posted Nov 04, 2025 - 09:22 CET

Update

We are continuing to investigate this issue.
Posted Nov 04, 2025 - 09:16 CET

Investigating

You may experience a delay in the Codabox bank statements for BNP. Codabox is currently investigating this issue. Our apologies for the inconvenience.
Posted Nov 04, 2025 - 09:16 CET
This incident affected: Bank links / PSD2.