Exact Online - Exact Assistant not available (NL/BE)
Incident Report for Exact System
Resolved
The issue has been resolved. All functionalities mentioned previously on this page are working as intended, and Exact Assistant has been enabled again. Our apologies for the inconvenience.
Posted Sep 23, 2024 - 12:04 CEST
Update
The implemented fix has solved the issue, and no general issues concerning performance or time-out errors are present anymore. All functionalities mentioned previously on this page are working as intended again.

Please note that the Exact Assistant is still disabled until further notice. We will post an update on this page as soon as this functionality is available again. Our apologies for the inconvenience.
Posted Sep 18, 2024 - 09:12 CEST
Monitoring
A solution has been implemented, and we are currently monitoring the results. As a result of this solution, the Exact Assistant has been disabled until further notice. Our apologies for the inconvenience.
Posted Sep 16, 2024 - 14:44 CEST
Identified
Due to this issue, all calls to API are affected. You may experience a reduced performance with your API links, Scanning Service or Bank links as a result. We have identified the issue and are working on a solution.
Posted Sep 16, 2024 - 13:39 CEST
Investigating
You may experience that your Exact Online environment currently has reduced performance. This could also lead to time-out errors or OOPS errors in your environment. We are currently investigating this issue. We will post updates on this page as soon as more information becomes available.
Posted Sep 16, 2024 - 12:32 CEST
This incident affected: Exact Online.