Exact Status Page

Exact Online Fiscaal - Negative Box 3 outcome in a 2025 income tax return when applying double tax relief and actual return (NL)

Incident Report for Exact System

Identified

We have identified the issue and are working on a fix.
Posted May 27, 2026 - 14:03 CEST

Investigating

You may experience that a combination of actual return and double tax relief (voorkoming dubbele belasting) for box 3, can result in a negative box 3 tax in the 2025 income tax return. We are investigating this issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 27, 2026 - 10:31 CEST
This incident affects: Exact Online Fiscaal.