This issue has been resolved. Our apologies for the inconvenience.
Posted Nov 10, 2025 - 16:56 CET
Investigating
You may get an error message “...Timeout during connection attempt...” when creating a XBRL file in Audition. We are investigating the issue. Our apologies for the inconvenience.
Posted Nov 10, 2025 - 09:23 CET
This incident affected: Exact Online Jaarrekening.