Exact Online - Invalid error 'You cannot edit the G/L account of an accruals transaction.' when correcting transactions (NL)
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience
Posted Aug 26, 2024 - 13:35 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 26, 2024 - 09:32 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 22, 2024 - 09:44 CEST
Investigating
You may experience getting an error stating 'You cannot edit the G/L account, cost unit and cost center of an accruals transaction' when correcting a transaction. We are investigating the issue. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted Aug 21, 2024 - 15:30 CEST
This incident affected: Exact Online.