Exact Globe / Compact - Missing bank transactions for PSD2 and BoekhoudKoppeling bank links (NL)
Incident Report for Exact System
Resolved
All bankstatements have been delivered. Our apologies for the inconvenience.
Posted Oct 11, 2024 - 09:03 CEST
Investigating
On 10-10-2024 not all bank statements from PSD2 bank links are delivered yet. Currently all affected bank links are:
- Rabobank PSD2
- Rabobank BoekhoudKoppeling
We will update this status page as soon as more information becomes available. Our apologies for the inconvenience
Posted Oct 10, 2024 - 12:05 CEST
This incident affected: Exact Globe+.