Exact Status Page

Exact Online Payroll – Wrong period factor in APG declaration (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. The period factor is now included in the pension declaration to APG. Our apologies for the inconvenience.
Posted Mar 05, 2026 - 15:24 CET

Update

This issue has been resolved. The period factor is now included in the pension declaration to APG. Our apologies for the inconvenience.
Posted Mar 05, 2026 - 15:24 CET

Update

We are continuing to work on a fix for this issue.
Posted Feb 27, 2026 - 16:07 CET

Identified

The APG declarations starting 2026 may get rejected due to a wrong period factor. We have identified the issue and are working on a solution. Our apologies for the inconvenience.
Posted Feb 26, 2026 - 10:23 CET
This incident affected: Exact Online Payroll & HR.