Exact Status Page

Exact Online Fiscaal & Jaarrekening - "403 - U heeft onvoldoende rechten" error when accessing contact person (NL)

Incident Report for Exact System

Identified

We have identified the issue and are working on a fix.
Posted Jul 02, 2026 - 11:10 CEST

Investigating

You may receive an error stating "403 - U heeft onvoldoende rechten" when accessing a contact person from the client card even though you were able to access this page without any issues previously.
The right "Rapportage template toevoegen/wijzigen en verwijderen" in category "Algemeen account" has become mandatory in order to view this page.

As a possible workaround you can enable this right for the users facing this issue, however please be aware that this right also gives users additional permissions.

We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 02, 2026 - 09:04 CEST
This incident affects: Exact Online Fiscaal and Exact Online Jaarrekening.