This issue has been resolved. You should no longer get the message 'you have a free viewing license'. Our apologies for the inconvenience.
Posted Dec 31, 2024 - 17:22 CET
Identified
You may still experience getting an invalid message stating 'you have a free viewing license' through different actions, such as sending tax returns or annual reports. We are investigating further.
Posted Dec 31, 2024 - 16:03 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 31, 2024 - 15:54 CET
Investigating
You may experience getting an invalid message stating 'you have a free viewing license' through different actions, such as sending tax returns or annual reports. We are investigating the cause of this issue. As soon as more information becomes available we will update this page. Our apologies for the inconvenience.