Not possible to re-submit payroll declarations
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 12:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 16:47 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 15:29 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 14:09 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 30, 2021 - 13:25 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 30, 2021 - 12:58 CEST
Update
Workaround: Open declaration from tax declaration overview page in new tab so url is editable.
Add the following on the end of the url &Status=50
Posted Mar 30, 2021 - 12:22 CEST
Investigating
The button to re-submit payroll declarations is missing. We are investigating the situation.
Posted Mar 30, 2021 - 12:10 CEST
This incident affected: Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).