Issues printing and emailing invoices, orders and quotations.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Mar 22, 2021 - 19:53 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 22, 2021 - 19:02 CET
Investigating
We are currently investigating this issue.
Posted Mar 22, 2021 - 16:48 CET
This incident affected: Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee), and United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API).