Exact Online Fiscaal: Font size 10 is now size 8 when printing IB and allowances reports in APP2 (NL)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Sep 17, 2024 - 13:52 CEST
Identified
We are experiencing an issue in which the font sizes for the income tax and allowances reports are smaller than what is set in your standard report templates. This may also affect the alignment and layout of the report.
We are aware of this issue and are working on a fix. You can expect updates as soon as new information is available. Our apologies for the inconvenience.
Posted Sep 16, 2024 - 12:08 CEST
This incident affected: Exact Online Fiscaal.