Exact Online Payroll - pension calculation in employment conditions groups Natuursteen Vakwerkbedrijven and Bitumineuze en Kunststof Dakbedekkingsbedrijven calculates incorrectly
Incident Report for Exact System
Resolved
The pension premium percentages in employment conditions groups NL-6001, NL-5801A and NL-5801B have been adjusted. To calculate retroactively with the correct percentage, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next salary calculation. Our apologies for the inconvenience.
Posted Feb 05, 2025 - 11:20 CET
Identified
In the Natuursteen Vakwerkbedrijven and Bitumineuze en Kunststof Dakbedekkingsbedrijven employment conditions groups (Exact ECG codes NL-6001, NL-5801A and NL-5801B), the pension premiums are not yet updated to the new 2025 values. We are working on a solution. Our apologies for the inconvenience.
Posted Jan 22, 2025 - 14:55 CET
This incident affected: Exact Online and Exact Online Premium.